Message to MK14HAK

Post Reply
nama
Posts: 299
Joined: Wed Mar 30, 2011 9:44 am
Location: New Zealand
Contact:

Message to MK14HAK

Post by nama » Thu Aug 31, 2017 11:29 pm

Hi MK14HAK (Mike),
I've been trying to contact you for a while with regards to returning my D&N board. I was hoping to get my C2 back together, and as you know the machine won't work without this card :-(

Our last communication was at the beginning of July, and since then I've sent you a number of emails, but with no reply.
Anyway, hope everything is ok with you, and there is no problem. You did mention you were busy with personal stuff and taking a bit of a break from coding, so maybe life has just got in the way.

All the best and hope to hear from you soon

Philip

2P (1mhz 32k) - 502 + 8k + CEGMON + garbage collector fix BASIC, D&N MEM-CM9 + 24k, 540 (mono), D13 + Gotek
4PMF (2mhz 24k) - 505, 540, 527, D13 + 5.25" + Gotek
Superboard RevD - CEGMON
Spares - 2 x 527, 1 x 527 [600, 610, D13 boards]

Andis
Posts: 33
Joined: Sat May 13, 2017 8:15 pm
Location: Rocky Mountains, USA

Re: Message to MK14HAK

Post by Andis » Fri Sep 01, 2017 8:31 pm

Hey Philip,

Did your message to Mike (MK14HAK) move to your 'Sent Messages' folder after PMing him or does it just shows as sent in the 'Outbox'? I sent Mike a PM on Jun 16 (and I think one before that too) and never heard back. He may just be busy, etc. but am curious why PMs to his Member Name are the only ones not going to the 'Sent Messages' folder. Every other PM I've sent since then (not to Mike) moves to the Sent Messages folder.

Dave, ever heard off anything like what I described happening ?

Andy
C4P-MF, 540 RevB-1/542, 527 w/12K, 527-RevA w/24K, 505-RevB

dave
Site Admin
Posts: 561
Joined: Tue Sep 09, 2008 5:24 am

Re: Message to MK14HAK

Post by dave » Sat Sep 02, 2017 6:32 am

A PM will stay in the "Outbox" until it's read, then it will move to "Sent". If it's still in "Outbox', it hasn't been read yet.

Andis
Posts: 33
Joined: Sat May 13, 2017 8:15 pm
Location: Rocky Mountains, USA

Re: Message to MK14HAK

Post by Andis » Sat Sep 02, 2017 7:35 pm

Thanks, I did not know that. Sorry for the inconvenience Dave.
C4P-MF, 540 RevB-1/542, 527 w/12K, 527-RevA w/24K, 505-RevB

MK14HAK
Posts: 350
Joined: Wed Mar 16, 2011 1:49 am
Location: New Zealand

Re: Message to MK14HAK

Post by MK14HAK » Mon Jun 18, 2018 3:20 am

Apologies for the delays and no replys. Im back for a bit with a little luck.
600RevB:16K,2MHz,64x32,470,CEGMON
SuperKit:502,540B,542B,CEGMON, 8" and 5" FDDs
Cards:PE IO,6522 D-A-D, AY3-8910,ProgramGraphics,Color,UK101
WIP:HexDOS,FDD Emulator

nama
Posts: 299
Joined: Wed Mar 30, 2011 9:44 am
Location: New Zealand
Contact:

Re: Message to MK14HAK

Post by nama » Tue Jun 19, 2018 7:28 am

Yay!!!

2P (1mhz 32k) - 502 + 8k + CEGMON + garbage collector fix BASIC, D&N MEM-CM9 + 24k, 540 (mono), D13 + Gotek
4PMF (2mhz 24k) - 505, 540, 527, D13 + 5.25" + Gotek
Superboard RevD - CEGMON
Spares - 2 x 527, 1 x 527 [600, 610, D13 boards]

dave
Site Admin
Posts: 561
Joined: Tue Sep 09, 2008 5:24 am

Re: Message to MK14HAK

Post by dave » Wed Jun 20, 2018 11:45 pm

Welcome back!

Post Reply